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MULTIPLE CHOICE QUESTIONS 2019

Chapter- 1 SpreadSheet
1. To insert stars, banners, callouts, connectors, etc., click on the ....................... option in the Insert tab.

a. Symbols b. Pictures c. Shapes d. All of these
2. You can insert a symbol by clicking on the Symbol option present under the ........................ tab.

a. Home b. Design c. Illustrations d. Insert
3. The fastest way in Excel to calculate Sum, Average, Count, Max, and Min is the ............................ feature.

a. Calculate b. AutoSum c. Function d. Compute
4. During the execution of the AutoSum function, a ..................... appears around the cell range and Excel
automatically enters the formula.

a. Dashed Border b. Thick Border c. Thin Border d. Border
5. The Freeze Panes option of Excel is in the .................. tab.

a. Format b. Data c. Insert d. View
6. Which excel components can you hide using the hide feature?

a. Rows and Columns b. Cell borders c. Cell Formats d. Graphs
7. Dragging the Page Breaks is possible only if the .................... feature is enabled.

a. Auto editing b. Move cell c. Enable fill handle & cell d. Enable auto complete for cell values
8. You can differentiate between the automatic and manual page breaks by looking at the Page Break line
………………….. a. Colour b. Thickness c. Symbol d. Pattern
9. if you no longer require a page break, you can delete it by using the ...................... option present on the
drop-down menu of the Breaks button.

a. Delete Page Break b. Remove Page Break c. Clear Page Break d. Move Page Break
10. The ........................ group gives the choice to view or hide grid lines and headings.

a. View b. Sheet options c. Hide d. Page Setup
11. How many sections do the header and footer have?

a. One b. Five c. Three d. None of these
12. ................. is the default view of an Excel worksheet.

a. Page Break View b. Normal View c. Page Layout View d. Full Screen View
13. The various views in Excel are available on the ...................... group.

a. Workbook Views b. Layout c. Worksheet d. Workbook
14. The option, Define Name, for defining a range is available on the ..................... tab.

a. Formulas b. Home c. Insert d. View
15. You can edit a range name by clicking on the ................... button in the Name Manager dialog box.

a. Clear b. Edit c. Modify d. New
16. Which option should be chosen to customize the scale of a chart?

a. Format Axis b. Change Scale c. Custom Scale d. Format Scale
17. Which form of a chart is saved with the corresponding worksheet when a workbook is saved?

a. Chart Sheet b. Chart Book c. Embedded Chart d. Inserted Chart
18. Which option is used to change the background of a chart?

a. Chart Title b. Format Axis c. Format Plot Area d. Format Legend
19. Which tab can be used to add titles and labels in a chart?

a. Insert b. Layout c. Design d. Format
20. Sorting means ................................. data in a worksheet.

a. Filtering b. Formatting c. Arranging d. Editing
21. The Sort option is available on the ....................... tab.

a. Home b. Data c. View d. Window
22. While sorting data, Excel assumes you have a ................................

a. Header Row b. Row Label c. Title d. Legends



23. Cell AS of sheet! has the formula to calculate the average of cells B3 to B6 from sheet2. What will be the
formula for the same?

a. =AVERAGE(B3:B6) b. =AVERAGE(!'B3:B6')
c. =AVERAGE(sheet2!B3:B6) d. =AVERAGE(sheet2B3:B6)

24. The formula =MIN('sales_2016'!A1 :C1) in cell C4 of sheet sales_tot, indicates that C4 contains the
minimum value of cell range A1 : C1 from the ..................... worksheet

a. sales_tot b. sales_2016 c. sales d. 2016
25. Cell B6 of workbook Summary has the link formula =SUM('[Results.xlsx]Subject Wise
data'!$B$6:$D$6)'. The name of the source workbook is ..................................

a. Subject Wise data b. Results c. Summary d. Subject
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Chapter- 2 WEB APPLICATION
1 When two or more Local Area Networks are combined together we get a .................................

a. PAN b. WAN c. MAN
2. A set of rules used for communication between computers is known as.....................

a. Protocols b. Processes c. Laws
3. Computers are connected together to share ..................

a. Hardware and Software b. Files c. All of these
4. IP stands for ...........................

a. Internet Protocol b. Internet Problems c. International Protocol
5 The earliest type of Internet connection was the ............................ connection.

a. Cable Internet b. Broadband Internet c. Dial-up
6. ................ is a way of sending text messages to other users in real time.

a. Chat b. IM c. E-mail
7. Which option is used to send drawings? a. Emoticon b. Picture c. Draw an image
8 To log in to the Word Press account, we can use our .................................
a. E-mail Address b. Username c. Both of these
9. Before publishing our first blog post, we must first .......................... our site.
a. Publicize b. Activate c. Customize
10. With the free plan from WordPress, we cannot add a ...........................

a. Contact form b. Payment button c. Picture
11. We can store up to .................. of media files in the Media Library using the free plan from WordPress.

a. 1 GB b. 2 GB c. 3 GB
12. What is not required while using an offline editor to create bLogs?

a. Operating System b. A Topic for Blog c. Internet Connection d. All of these
13. Which of the following is an online blogging site?

a. Windows Live Writer b. Qumana c. WordPress d. None of these
14. Which view is used to compose the post?

a. Source b. Edit c. Preview d. None of these
15. The Publish option is a part of the ............................ tab.

a. Insert b. Home c. Format d. None of these
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CHAPTER : 3 WORD PROCESSING
1. Which among the following is not a valid type of alignment?

a. Middle b. Right c. Justify d. None of these
2. On which tab does the Paragraph dialog box launcher exist?

a. Page tab b. View tab c. Home tab d. Insert tab
3. The process of increasing or decreasing the space between the left and right margin of a paragraph is
known as ............................................

a. Alignment b. Indentation c. Spacing d. None of these
4. The default line spacing for most Quick style sets is .....................................

a. 1 b. 1.25 c. 1.5 d. 1.15
5. Name the key which on pressing closes the header section.

a. Esc b. Shift c. Alt d. None of these
6. Which option on the Design tab helps in exiting from the header section?

a. Exit Header/Footer b. Close Header/Footer c. Close Header and Footer d. Exit Header and Footer
7. Which option inserts the date in the header section as a field so that it always reflects the current date?

a. Update current date b. Update automatically c. Auto-update d. None of these
8. The .............................. option on the Design tab helps in inserting page numbers in the header section.

a. Insert Page Number b. Page Number c. Add Page Number d. None of these
9. ............................... option contains predefined footer styles.

a. Footer b. Insert c. Style d. None of these
10. Which tab contains the Close Header and Footer option?

a. Home b. Design c. Page Layout d. Insert
11. The ............................. option in the Styles task pane creates any style with the formatting of your choice.

a. New Style b. Create New Style c. Create Style d. None of these
12. The ............................ button in Manage Styles dialog box helps in editing any predefined style.

a. Edit b. Edit Style c. Modify d. Modify Style
13. By default, the ........................... option is selected when we click on the File > New option.

a. Blank document b. Document1 c. New document d. None of these
14. While saving a document as template, what option needs to be selected in the Save as type list box?

a. Template b. Word Template c. Save Template d. None of these
15. Which option helps in creating a template based on the existing template?

a. Template from existing b. New from existing c. New template from existing d. None of these
16. If you would like to start a new page in a document, you can use the option ....................

a. Line Break b. Section Break c. Page Break d. Paragraph
17. You can use the ........................ key combination to create a page break at the pointed location.

a. Shift+Enter b. Ctrl+Enter c. Alt+Enter d. None of these
18. To insert a column break, select the Breaks button on the ..................... tab.

a. Insert b. Home c. Page Layout d. Design
19. This feature facilitates the organization of the text around the objects embedded on a page.

a. Word Wrap b. Column Break c. Next Page d. Text Wrapping
20. To show a section/page breaks, select the ................. option on the Home tab.

a. View b. Display c. Show/Hide d. None of these
21. The ......................... option is used to change the background colour of the text

a. Font Color b. Text Highlight Color c. Both a and b d. None of the above
22. The ............................ option places the text slightly lower than the normal text position.

a. Subscript b. Superscript c. Strikethrough d. Font Size
23. On selecting the .............................. , the first character in all the words of the selected sentence will be
converted to capital letters.

a. Uppercase b. Sentence case c. Toggle case d. Capitalize Each Word



24. The Change Case option is present under the Home tab in the ......................... group.
a. Paragraph b. Styles c. Font d. Insert

25. To insert an image from a file, click on the Insert tab and select the ..................... button in the illustrations
group.

a. Image b. Picture c. Shapes d. Screenshot
26. Word can import ...................... types of image file formats.

a. GIF b. JPEG c. BMP d. All of these
27. To copy and paste the images in MS Word, the .................. option is used.

a. Ctrl X+Ctrl V b. Ctrl X+Ctrl C c. Ctrl C+Ctrl V d. Ctrl V+Ctrl C
28. The Clip Art option is present under the ........................ tab in the illustrations group.

a. Insert b. Home c. Text d. Design
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CHAPTER 6: DBMS
1. Microsoft Excel is a type of .................. database.

a. Flat File Database b. Relational Database c. Both of these d. None of these
2. A ........................... is a software package that can be used for creating and managing databases.

a. Operating System b. DBMS c. Program d. System software
3. A ...................... is a database management system that is based on the relational model.

a. RDBMS b. DBMS c. Spreadsheet d. Word Processor
4. Maintaining and assuring the accuracy and consistency of data is called ........................

a. Data Cleansing b. Data compiling c. Data Integrity d. Data Manipulation
5. Which is the data type that you would use to store a date of admission to enable you to do calculations
based on it?

a. Text b. Date/Time c. Number d. None of these
6. Which would be the correct data type in MS Access to store the true or false value in a field?

a. Text b. True/False c. Yes/No d. None of these
7. A field's ................................. determines the type of value or character it will store in it.

a. Data type b. Position c. Size d. None of these
8 Which data type has the largest storage capacity?

a. Text b. Hyperlink c. Memo d. Attachment
9 Which category comprises of SQL commands that help in defining and modifying the structure of various
database objects?

a. DDL b. DML c. TCL d. None of these
10. Which category of SQL commands would include commands to insert or delete data?

a. DDL b. DML c. TCL d. None of these
11 Which of these is not a valid category of SQL commands?

a. DDL b. DCL c. TCL d. None of these
12 The field Id, which Access automatically creates is set to ................................. data type.

a. Text b. Number c. AutoNumber d. Memo
13when you save a table, the table name will appear in the, ........ , ....................... Pane under the Tables
group.

a. Navigation b. Database c. Table d. None of these
14. To quit the MS Access application, click on the File Tab and select the ................................

a. Close b. Exit c. Quit d. None of these
15. To insert a table in a database, click on the Table Design button on the ........................ tab in the Tables
group.

a. Create b. Design c. New d. Insert
16. To remove a primary key, select the Primary key field and click on the Primary Key button in the
......................... group on the Design tab.

a. Views b. Tools c. Show/Hide d. Field
17. The field which is designated as the Primary key of a table cannot have ............................

a. Values b. Duplicate values c. Numbers d. Text
18. Which of the following is the default view of Access?

a. Design b. Layout c. Datasheet d. None of these
19. Property Sheet option is available under the ....................... tab.

a. Create b. Design c. Format d. Arrange
20. You can specify the filter for a query in the design view in the ................

a. Criteria row b. Condition row c. Criteria pane d. Condition pane
25. A ........................ is an effective way to organize and summarize data from a database for viewing and
printing.

a. Table b. Form c. Query d. Report
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CHAPTER 7: EMAIL MESSAGING
1. Outlook 2010 can create automatic journal entries for a wide range of items, excluding ..............................

a. E-mail messages (both sent and received) b. Task requests c. Telephone calls d. All of these
2. You can edit the journal entry by right-clicking on the entry and selecting the ........................ option.

a. Categorize b. Forward c. Open Journal Entry
3. Which of the following items are displayed in the Journal Entry window?

a. Documents file name and path b. Start time and date
c. Duration ( Arnau nt of time spent on that document) d. All of the above

4 ..................................... is the process of scheduling and planning in a systematic manner with a complete control
over the amount of time spent on a particular activity in order to increase our efficiency or productivity.

a. Time management b. Calendar software c. Mail applications d. Data Management
5. What kind of events can be scheduled and managed by the Calendar software?

a. Scheduling an appointment b. Creating groups of frequently used Contact list
c. Adding e-mail addresses to Address Book d. All of the above

6 Which of the following buttons allows you to access Calendar in Outlook?
a. Mail b. People c. Tasks d. Calendar

7 Which Calendar View out of the following, enables you to look at a Work Week?
a. Day View b. Week View c. Work Week View d. None of these
8.Which of the following is not a view of the Outlook Calendar?
a. Day View b. Week View c. Year d. Month

9You can turn an appointment into a meeting by adding ..........................
a. Recipients b. Attendees c. Recurring appointment d. None of the above

10. Which of the following options is displayed on the screen setup while scheduling a new appointment?
a. Location b. Starttime c. Endtime d. All of these

11. Which of the following options is not present under 'Recurrence Pattern' in the Appointment Recurrence
window?

a. Daily b. Weekly c. Hourly d. Yearly
12 You can share the calendar with ..............................

a. Your Friends only b. Your Family only c. Your Spouse only d. Anyone
13. You can share the calendar information with other people by using Outlook ..........................

a. Bye-mail b. With Microsoft Exchange Server accounts
c. By publishing a calendar online d. All of the above


